1. Nothing any good isn’t hard. Discuss: "UFC Fight Night 121: Werdum vs. Tybura" Live Discussion *Spoilers*. Prelims begin at 6:30 p.m. ET on Fight Pass.
    Dismiss Notice
Dismiss Notice
Luck, bad if not good, will always be with us. The books are open. Get your bets in now for UFC Fight Night 121: Werdum vs. Tybura.
Dismiss Notice
Pick a peck of pickled pick 'ems: UFC Fight Night: Werdum vs. Tybura

New WiFi router. HELP!

Discussion in 'Off-Topic Discussion' started by TriangleSmoke, Jan 13, 2016.

  1. TriangleSmoke

    TriangleSmoke Motherfucker of the Century Site Donor

    Reputation:
    65,612,762
    I connected to the new wifi network, and things were slow, especially streaming video. I figured I may have rushed through it and skipped a step. I hit the little reset button on the new router so I could start over. I opened a browser and it wouldn't automatically take me to the wifi set up. Fortunately my browser remembered the url, so I clicked on it and went back to the setup page.

    It suggested I operate in "router mode" so I can get full use of the router. It then asked me to give the SSID and password to my original Comcast modem/router device, which I don't have (see the ramble from my tablet below for more details. Pardon the typos), and it asked me for this after I selected to disconnect my original WiFi network and just use the modem as a connection to the new router.

    There is a sticker on the bottom of the Comcast modem/router, but those clearly aren't the right codes. The original sticker was on my laptop, and it's faded to hell. I tried those codes, and then the next screen shows me that my "new" 2.4 GHz and 5GHz ID's and passwords are the ones I copied from the sticker on the bottom of the Comcast modem/router.

    I said fuck it and reset the Netgear router again. Now I cant get to the Netgear "genie" website at all, and the netgear connection isn't even showing up in my available wifi networks.

    Frankly, I feel like I just rambled on without giving anyone anything that can be used to help me or put me in the right direction. Can anyone offer any tips on how to get this goddamn $150 router to fucking work?

    (Below is a pissed of rant I started on my tablet before saying "FUCK IT" since I hate typing on a flat screen)

    I picked up a Netgear AC1750 router today. I've been using the modem/router I rec3ivrd from Comcast/xfinity several years ago when I had cable and have been using it for years since I dropped Comcast. The internet speed was great. The problem is i didn't have the password and the only sticker with the info on it is faded. My computrt stayed logged in and connected automatically, but I can't connect on any other devices without the password. I have been using quite a bit of phone/tablet data.

    The Comcast modem/router is an Arris, and its all in one--just one rectangular box.

    @thumper ? - what's interesting now is even when I connect my laptop directly to the Comcast Arris modem/router I'm still not getting a connection. It shows that I'm connected, but I can't browse. I wondering if hooking the netgear router directly to another router-modem combo fucked shit up?
     
    Last edited: Jan 13, 2016
  2. Rise

    Rise Well-Known Member

    Reputation:
    18,340,944
    Maybe you can clarify you don't know the wifi password or you don't know the password to access the router itself ?

    Sounds like you may have an address conflict trying to run the two devices but hard to say for sure.

    Not sure what ISP you are using but most of them now a days are selling modem/router configugarations for no more then what you just paid for the router. May be less of a headache to check with them and see what they have
     
  3. Sniggles

    Sniggles ex nihilo

    Reputation:
    -6,648,413
    Sledgehammer
    --- Post Added -- Jan 14, 2016, ---
    You prob already solved this if its 6 hrs later tho.

    Sledgehammer, right?
     
  4. ATJ-Lucko

    ATJ-Lucko MMAtheist

    Reputation:
    116,641,572
    whats you new router, is it a netgear too?, do you have any antivirurs or firewall? if so that may be your problem, unistall them first then try re-doing your router, i had the same problem with my netgear, took me hours to figure out it was my antivirus.
    other than that try googling it.
     
    Last edited: Jan 14, 2016

Share This Page